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MICROSOFT 
EXCEL 2003

	F ormat Painter
Quickly Copy Formatting Attributes

Copy attributes (like alignment, font and 
style) from a selected cell and Paint it onto 
other cells.

Select the cell with the desired 1.	
formatting.

On the Standard toolbar, click the 2.	  
Format Painter button. 

Select the cells you want to apply the 3.	
formatting to. The cells take on the new 
formatting as if the brush painted it on.

To use the Format Painter once, click the 4.	
button once. For multiple uses, Double 
click it!

When finished, press ESC to stop 5.	
applying formatting, or click the Format 
Painter button again.

SCREEN OVERVIEWTitle Bar
Menu Bar
Toolbars

Row & Column 
Addresses  

Work Area

Task Pane

Worksheets
Status Bar

Click a Column Address 
to Select it. Click and 
Drag across them to 

select multiple columns. Double Click 
or Right Click 

Between Columns

Double click between Column Addresses to Automatically adjust 
the  width of a Column to the largest entry within that column, or 

Click and Drag to manullly set the width.  

Select Multiple Columns by Clicking and dragging across the 
Column Addresses 

Double Click between any columns when multiple columns are 
selected to Auto-Adjust all selected columns. Manually adjusting 

any one column within a selection of  multiple columns will adjust 
all selected colums to the same width.

Right Click on Column Headings for Formatting, Deleting, Inserting 
or modifying Columns.

The same rules apply to the rows. 

Name Box
Formula Bar

()	 Brackets
^	E xponents
/	 Division
*	 Muliplication
+	A ddition
-	 Subtraction

A1	
Reference to Cell A1. Column A, Row 1

A1, D6	
Indicates Cells A1 and D6 only

A1:D6	
Indicates the range of cells from A1 
through D6. Ranges are indicated 
through a colon since the dash/hyphen is 
the subtract symbol.

####
A series of number signs indicates that 
there is not enough width in the column 
to properly display the data. Correct this 
by increasing the width of the column.
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NAVIGATION
Press	 To get	 Add CTRL to increase effectiveness
Arrows	 Move 1 Cell	 Skip groups of filled/unfilled cells
Home	 Move to Beginning of a Row	 Move to Top Left of Worksheet
End	N ot applicable	 Move to End of Active Area
Pg Up	 Scroll 1 screen up	 View Next Worksheet
Pg Down	 Scroll 1 screen down	 View Previous Worksheet
Wheel	 Scroll Up & Down	 Zoom in/out of Document

FUNDAMENTALS
F1	H elp
F7	 Spell Check Selection
ESC	 Cancel
ENTER	 OK or Down
CTRL + N	N ew
CTRL + O	 Open
CTRL + S	 Save
CTRL + W	 Close
CTRL + P	 Print
CTRL + Z	 Undo
CTRL + Y	R edo
CTRL + F	 Find
SHIFT + F10	R ight Click w/Keyboard
Right Click Key	R ight Click w/Keyboard

EDITING
CTRL + X	 Cut
CTRL + C	 Copy
CTRL + V	 Paste
CTRL + Drag	 Quick Copy

EXCEL SPECIFIC
CTRL + 1	 Format Cell
CRTL + *	 Select Table
CTRL + ~	 Show Formulas
F11	 Create Chart

CTRL + Space	 Select Column
SHIFT + Space	 Select Row

FORMATTING
CRTL + 1	 Format Cell(s)
CTRL + B	 Bold
CTRL + I	 Italic
CTRL + U	 Underline

Page
Up

Page
Down

Home

End

Esc

F1

F7

Enter

W

Y

O

P

S

F

Z

NCtrl New

Open

Save

Close

Print

Undo

Redo

Find

I UBCtrl

MODIFIER KEYS:

Ctrl ShiftAlt

These Keys, individually or together, combined 
with other keys or mouse actions are the 
fundamental system behind keyboard shortcuts.

KEYBOARD SHORTCUTS:

Type the  keywords: 
“Keyboard Shortcuts” in 
Word’s Help Menu to look 
up additional shortcuts. 
Press the  F1 key to 
quickly access the Help 
Menu.

F1

Ctrl X C



BOOMCITY.BIZ

EXCEL (MED.)
Customizing the work area
Creating and using styles
Styles allow for greater ease in applying multiple formatting changes at once, as well as a system to quickly update all 
instances of the applied style simultaneously. 
For example, once a Style is applied to Totals, any changes made to a Totals Style will automatically update all Totals 
throughout the document. 

Format > Style…

Create a New Style:
Type a unique name into the Drop Down area and click Add.

Note that only the checked categories will be included in the Style. Any area not checked will not be 
affected when this Style is applied.

For Example: If one is creating a Style that dictates that the number is Currency, but doesn’t affect the 
colour, size or alignment of the text, then one could check the Number Checkbox and not Alignment, 
Font, Border, Patterns, or Protection.

Edit a Style:
Choose the Style from the 
Dropdown to be edited and 
click on the Modify Button. 
Excel’s Standard Format 
Cell dialogue Box opens.

Apply a Style
Opens the Style Dialogue 
Box, Select a Style from 
the Dropdown list and Click 
OK to apply to any selected 
cells.

See Customizing Toolbars 
to learn how to add a Styles 
Dropdown to a Toolbar for 
fast access to Styles.
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Using templates
Saving templates can save much time and 
energy if similar documents are being created 
on a regular occasion. In essence a Template is 
not very different from a regular file, except that 
it has been created to be an advanced starting 
point, with certain layout and formatting already 
provided.

For Example: A document in Excel may be set 
up with formulas ready to calculate data, print 
areas defines and headers and footers set up. 
All a user has to do is add the data and the 
document is finished!

File > Save as...

To create a Template simply choose Template 
(*.xlt) from the Save as Type dropdown menu in 
the Save as… window.
Templates will default to save in Microsoft 
Office’s Template folder and often make 
accessing Templates much easier. 
These templates would be lost if Windows 
was re-installed, and it may be a good idea 
to backup the Templates in a second location 
like a Network Drive or on CD. The Microsoft 
Templates folder can be found at:

C:\Documents and Settings\UserName\
Application Data\Microsoft\Templates

File > New…

Access the Templates via the 
New Workbook Task Pane
To start a document from a template, open the 
New Workbook Task Pane by choosing New 
under the File menu. 
From the Title Area Dropdown choose New 
Workbook (click the Black Triangle at the top 
right of the Task Pane) this is especially useful 
if the Task Pane is already open. If closed, one 
can access the Task Pane via the  View menu 
and choosing Task Pane (CTRL +F1). 

In the New Workbook Task Pane choose 
from Templates Online or on the Computer to 
browse for Templates.

Ctrl F1

Open Taskpane:

If a table is being re-used on a regular basis 
it may be useful to delete the data and 

replace specific headers with generic ones 
(where applicable) and save as a template. 

That way the document is primed and ready 
and all the user need do is fill it out. 
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Custom Toolbars
View > Toolbars > Customize…

Opens the Customize Dialogue Box

Tools > Customize…

Adding Custom Toolbars can greatly increase 
workflow and frustration by reducing the amount 
of clicking needed to access commonly used 
functions. This helps prevent repetitive stress 
syndrome by minimizing the amount of clicking 
necessary.

Create New Toolbars to add commands to Under 
the Toolbars Tab if desired, or alter existing 
Toolbars using the Commands Tab in the 
Customize Window.

To add Commands locate the desired Tab in the List of Commands, use the 
Categories & Command areas to find the desired Command and then Click and 
Drag it from the Dialogue box onto the destination Toolbar. 

Drag to alter it’s position and Right click on the Command in the Toolbar for 
various Options like it’s appearance or name.

To remove a command, drag it out of the Toolbar so an X appears in front of the 
Cursor and let go of the mouse button while the Customize window is open. The 
tool button are always  available to be re-added to any Toolbar in the Commands 
Tab of the Customize Dialogue Box.
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Worksheets
Workbooks default with 3 worksheets, which act like pages in a book. The 
default number of Sheets in New Workbook can be altered in the 

Tools > Options > General

The best way to alter Worksheets is to 
Right Click on their Tabs to see all of the 
various commands that may be applied 
to them. Otherwise the commands are scattered throughout the 
Edit, Insert, and Format Menus.

Worksheets can be moved by using the Edit > Move or Copy 
Sheet... command or by Clicking and Dragging them in the 
main Window. To Copy a Worksheet Click and Drag while 
holding down CTRL.  

Worksheets can be quickly copied to new workbooks through 
the Right Click Menu > Move or Copy… command. Under To 
Book: choose (new book) and make sure Create a Copy has 
been checked.

Working with Multiple Worksheets
Workbooks

File > Properties
Workbooks are Excel’s Standard Default Documents. Each Workbook 
contains its own Properties that can be altered through File > Properties. 
By adding information like Author, Subjects, and Keywords to the 
document it becomes easier to find using search features.

Linking cells in different workbooks & worksheets
Excel Formulas and function can calculate or access data from any worksheet or workbook 
of an accessible Excel file (The file is best located on a local or network hard drive.
The referencing system looks like this:

=[workbook.xls]Sheet1!$A$1

	 $A$1 represents the Cell Address.
       Sheet! represents the Sheet
[workbook.xls] represents the File name 

A dollar sign before a Row or 
Column address dictates that 
that reference is Absolute. Cells 
referenced this way are always 
referred to at that location even if 
the formula is copied to another 
cell. This is different from the 
standard Relative References that 
will change relatively if a formula 
is copied.

A simpler way to reference cells in other workbooks is to open all Workbooks involved, and then 
start writing the formula as one normally would. When the formula is ready to have the reference 
added, switch to the to desired workbook (click on the Workbook in the Windows Taskbar or use 
CTRL + Tab to toggle to it), locate the worksheet and click on the desired cell. This will add the cells 
reference from another book to the formula but the operation isn’t complete yet. Next, either add 
another operator, comma, or bracket to the formula to return to work on the formula or Press Enter 
(or click the Green Check in the Formula Bar) to finish writing the formula.

OK - ENTER
ESC =  CANCEL

fx =  INSERT FUNCTION
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Creating and Modifying Charts
Create a Chart
To create a chart begin by adding the data to a 
Worksheet in Excel. Select the Data to be added 
to the Chart and press F11 on the Keyboard. 
This will automatically create the chart and is 
now ready to be edited.

Format Chart Items
Right Click in an unused area of the Chart 
(above the Legend) to access a drop down 
menu allowing changes to the Chart Type, 
Source Data, and Chart Options.
Right Click on various parts of the Chart to 
modify them. 

For instance, Right Click on a Scale Axis 
to alter the Scale, Tick Marks and Font or 
Right Click the Walls to change the grey 
backgrounds of the Chart.

F11

Calculating with Formulas
Create and Apply a Name for 
a Range of Cells 

Insert > Name > Define

By defining cells or ranges of cells with 
names you can then easily refer to them 
using their names rather than coordinates. 
Names are absolute references by default, 
meaning they can be referenced from 
any formula or copy of a formula and will 
always refer to the same cell. The can 
also be referenced from any sheet within a 
workbook. Using the Name box dropdown 
one can also navigate quickly to any named 
range or cell.

Select a Cell or Range of Cells to be 1.	
named. Cells must be adjacent.
In the Name box type in the new name for the Cell or Range2.	
Press ENTER to have Excel add the Defined Name.3.	
To edit, check or delete a Name go to Insert > Name > Define4.	

Name Box

Selected Cell(s)

Formula ToolBar

The first character of a name must be a letter, •	
an underscore character (_), or a backslash 
(\). Remaining characters in the name can 
be letters, numbers, periods, and underscore 
characters.
Names cannot be the same as a cell •	
reference, such as Z$100 or R1C1.

Spaces are not allowed. Underscore characters and periods may be used as word separators — for example, •	
Sales_Tax or First.Quarter.
A name can contain up to 255 characters.•	
If a name defined for a range contains more than 253 characters, you cannot select it from the Name box.•	
Names can contain uppercase and lowercase letters. Microsoft Excel does not distinguish •	
between uppercase and lowercase characters in names. For example, if you have created 
the name Sales and then create another name called SALES in the same workbook, the 
second name will replace the first one.
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Calculate Across Worksheets
Formulas that calculate within a workbook spanning multiple sheets are 
called 3D formulas. 

Create a formula and when ready to have the reference from another sheet (or workbook) added, switch to the to 
desired worksheet (Click the Sheet Tab or use CTRL + Pg Up/Dn to Navigate the Sheets), and click on the desired 
cell, this will add the cells reference from another sheet using something like ‘Sheet Name!’ to the formula.

Single quotes are needed for Sheet names that contain Spaces only, and an Exclamation Point is always added to 
indicate that it is a Worksheet.

To continue adding to the formula add another operator to the formula or Press ENTER (or click the Green Check in 
the Formula Bar) to finish writing the formula.

About Date and Time 
Functions
An interesting note regarding Time and Date 
functions in Excel is how it references each 
day and time using a serial number or a 
fraction thereof to indicate hours in a day.

Excel considers 
January 1, 1900 
to be the serial 

number 1

This means that 1.5 
is 12 o’clock noon 
on Jan. 1, 1900

And that my 
birthday this year 
was on the 39178 
day since Janulary 

1, 1900.

This also means I’m 
usually up around 
.27 in the morning.

Fortunately by Formatting a Cell to a Time 
or Date amount makes is easy to enter and 
understand using standard methods like 
10/10/2007 or October 10, 2007. Select a 
Row, Column or Cell to format and from the 
Format menu choose Cell (CTRL +1).

Sorting and Filtering Data
Sort Data Lists

Data > Sort
Select ONE Cell within the column to sort the data by.

Sort assending or decending 
alphabetically using the Sort 
button on the toolbar or Sort 
up to 3 Criteria using the 
Sort option in the Data Menu

Click the A/Z Button on the Standard Toolbar to sort the surrounding 
table by that column only. To Sort a Specific Range of Cells within a 
table without Sorting the entire table, Select the Specific Range of 
Cells to be Sorted and Click the A/Z Button, Excel will ask if this was 
intended, Click Continue with Current Selection to arrange only the 
selected cells.

If there was a need to sort by rows, Copy the Table, choose the 
destination for the data and choose Paste 
Special in the Edit Menu. In the Paste Special 
Menu Check Transpose to swap the columns for 
the rows.
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Filter Data Lists 
Data > Filter > Auto Filter

Excel’s Auto-Filter System makes is Simple to view just the data 
you need by temporarily hiding the data you don’t.
Select a Cell in the table to be filtered and choose Filter > Auto 
Filter in the Tools Menu. Drop Down Arrows will appear at the top 
of each column as the Column Heading.
Choose an entry from the drop down menus to filter all other 
entries in that column out.

Data can be edited, formatted, sorted and copied while filtered.
Reset the filters by clicking Data > Filter > Show All. 
Remove the filters by un-checking Data > Filter > Auto Filter. 
    All the data will show when the Filter is turned off.

Filter Drop Down Button

Row Addresses 
turn blue when 

filters are in 
effect

Columns being filtered are 
indicated with a blue traingle 

Filter Drop Down Menu

Add Subtotals to a Worksheet
Data > Subtotal

Quickly Subtotal every change within a column with the 
Subtotals Feature in the Data Menu.
It’s a good idea to Sort the Data in the column to be 
used as a reference for where the Subtotals are being 
calculated. For example, if creating subtotals for each 
Department of a business, Sort the Dept. column to 
collect all departmental info together before using the 
Subtotal feature.

Subtotal
Place the cursor within a table to be subtotaled and click 
Subtotal… in the Data Menu.
At each Change in: Choose the column that was sorted 

to indicate to Excel the column to base the Subtotals 
on (Department in the above example) 

Use Function: Pick the Function to occur (SUM, 
COUNT)

Check the columns to have the Subtotal Command 
applied.

Choose Page Breaks or Grand Totals (Summary Below 
Data) if desired and click OK

The Subtotal feature also auto-groups the subtotals 
allowing the document to collapse showing only the 
Total, Subtotals, or all of the data.
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Please send any questions or comments to Scott Hastings 

techsupport@boomcity.biz

mailto:techsupport@boomcity.biz
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